Flugzeuge werden nicht getrackt, langsam ratlos

  • Hallo zusammen,
    ich bin neu hier in Eurem Forum und komme aus dem schönen Siegerland.


    Ich habe folgendes Problem, mein DVBT Stickt (Liveview LV5TDeluxe) wird mir zwar angezeigt und ADSB# empfängt auch Frames (zwischen 40 und 110), jedoch werden die Flugzeuge
    nicht getrackt. Weder auf Virtuell Radar Server oder Planeplotter noch auf Scope.


    Wähle ich RTLAGC ab, sinkt die Framerate oft gegen null, auch TunerAGC bringt nicht viel.


    Es kommt immer auf das gleiche Ergebnis im Virtuell Radar Service an (siehe Screenshot).


    Ich hoffe ihr könnt mir bei meinem Problem helfen und bedanke mich schon einmal im vorraus.



    Gruß


    Philipp

  • Ich würde mal auf ein reines IP-Problem schließen, da ADSB# ja Frames anzeigt. Stimmen die Ports und die IP-Adressen auf beiden Seiten überein? Hast Du einmal probehalber die Firewall deaktiviert (wieder Einschalten nicht vergessen!)?
    Kannst Du verschiedene Protokolle auswählen? Scheinbar kommen ja Daten an, die jedoch nicht verwertbar sind. Eventuell stimmt das Protokoll nicht. Ist der Prozessor vielleicht überlastet und die Software verwirft Pakete?


    Ich selber nutze ADSB garnicht, so dass ich Dir nur diese allgemeinen Tipps mit auf den Weg geben kann. Die anderen können da sicherlich mehr sagen.


    Viele Grüße,


    Jörg.

  • Das mit der IP ist Quatsch, dann würde gar Nichts ankommen.


    Steht doch im Grunde Alles da, du hast in 7 min 1061 frames empfangen, aber nur 3 enthielten verwertbare Informationen. Da gibt es eben Nichts zum darstellen. Ich würde mal vermuten, dass der Stick bei der Frequenz nicht richtig funktioniert, hatte ich auch schon mal den Fall. Dann werden zwar Frames detektiert, aber eben nicht korrekt demoduliert/dekodiert...


    Gesendet von meinem SM-G900F mit Tapatalk

  • Moin,


    ich habe jetzt meinen Airspy bekommen und auch einmal ADSB mit Virtual Radar Server ausprobiert.
    Dabei bin ich auf genau das gleiche Problem gestoßen: Bis zu 800 Frames im ADSB-Spy, kein einziges Flugzeug im VRS. Den Empfänger hatte ich mit dem Assistenten eingerichtet.
    Nach einigem Suchen habe ich dann heraus gefunden, dass man im VRS das voreingestellet Format von "Basestation" auf "AVR or Beast RAW Feed" stellen muss. Dann klappt es.
    Anbei mal ein Screenshot von meinen Einstellungen und meiner Ausbeute an meiner Diskone D3000.


    Viele Grüße,


    Jörg.