Forendesign

  • Hallo liebes Team,


    mir ist beim ersten Besuch des neuen Forums aufgefallen dass das Design doch ziemlich düster ist. Der Kontrast ist doch ziemlich stark... Vllt liegt das auch nur an mir ;)
    Man kann ja, wenn man möchte, das Design umschalten. Ich nutze Blue Temptation. Allerdings fehlt hier das Logo bzw. der Schriftzug der Seite.
    Und ich finde auch die Podcasts nicht mehr. Oder wurden die abgeschafft?


    MfG.: Sebastian :)

  • Moin,


    du hast recht, das neue Design (das mit dem Upgrade auf WBB4 nötig war - das alte Design gab es nur für WBB3) hatte in der Variante wirklich einen starken Kontrast. Ich habe das Hintergrundbild nun etwas angepasst - vielleicht sagt es dir nun mehr zu. Auch kannst du jetzt das Orignal-Design von Clear auswählen, das hat auch ein ganz angenehmes Hintergrundbild.
    Wo sich die Podcasts rumtreiben ist eine gute Frage, ich mache mich mal auf die Suche danach ;).


    -d

  • Was ist denn mit den verschwundenen Beiträgen von Anfang der Woche, kommen die irgendwann wieder?
    Und es wäre nett, wenn du uns mal grob verrätst, was du denn so vor hast mit dem Forum, ob alles so bleibt wie bisher etc.
    Muss ja nicht sofort sein, aber irgendwann wäre das echt super! :icon_idea2_1:

  • Moin,


    die verschwundenen Beiträge sind vermutlich dauerhaft im Datenhimmel. Leider hat sich die alte Foren-Installation immer wieder nach einiger Zeit verabschiedet (ohne brauchbare Fehlermeldung, nur mit weißer Seite), und auch im Forum des Herstellers konnte man da nicht so recht weiter helfen. Dadurch war die beste Option dann eine Installation der aktuellen Foren-Software mit dem Import der aktuellen Daten - dabei ging aber die aktive Datenbank über den Jordan und ich musste mit der Datensicherung von Montag arbeiten. Sorry dafür, nun gib es aber regelmäßig ordentliche Backups!


    Wie es erst einmal grundsätzlich weiter geht habe ich in diesem Thread schon etwas dargestellt. Zunächst einmal werde ich noch einiges im Maschinenraum schrauben müssen (die Download-Datenbank muss wieder her, das Rating-System fehlt aktuell noch etc.). Danach wird man sich auch mehr dem Inhalt widmen müssen, also u.a. das Forum interessant halten, vielleicht auch einmal andere Wege gehen um Aufmerksamkeit auf die Platform zu bekommen und solche Dinge.


    -d

  • Moin


    Also neben einem Anmeldeproblem hab ich auch ein Skinproblem.Ich muss bei jedem Besuch mich neu anmelden und den Skin bzw. den Stil ändern.Das wird nicht gespeichert,hab nur ich das Problem oder gibts da vieleicht noch jemanden der das Problem hat ?


    Alex

    [align=center]In der Regel schreib ich "Alex" drunter.Keine Angst,das bin dann immer noch ICH.Wer es verstehen will soll mal [url='http://de.wikipedia.org/wiki/Sascha']Sascha Wikipidieren[/url],nur so als Info,nicht erschrecken.[/align]
  • Was ist denn dein Anmeldeproblem?
    Evtl. hilft es, einfach mal die alten Cookies zu löschen. Bei mir lief die Anmeldung im neuen Forum auch etwas hakelig, war aber nach dem Löschen einwandfrei und ohne Probleme. Den Skin hab ich bisher nicht gewechselt, da kann ich nichts zu sagen.

  • Moin


    Ich muss mich jedesmal neu anmelden.D.h. wenn ich wieder auf die Seite komme erkennt mich das Forum nicht und ich muss mich wieder neu anmelden bzw. einloggen.


    Alex


    Nachtrag:
    Hab mal den Firefox aufgeräumt und die alten Cookies gekillt,scheint jetzt zu gehen wie es soll.Danke für den Tipp


    Alex

    [align=center]In der Regel schreib ich "Alex" drunter.Keine Angst,das bin dann immer noch ICH.Wer es verstehen will soll mal [url='http://de.wikipedia.org/wiki/Sascha']Sascha Wikipidieren[/url],nur so als Info,nicht erschrecken.[/align]

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von DO2ESB ()