NOAA-Empfang mit SDR R820T-Stick

  • Letztes Wochenende habe ich mit meinem R820T-Stick, SDRSharp und dem Decoder WXtoImg mal den Empfang der NOAA-Wettersatelliten probiert. Antenne war eine vertikale Diamond X5000 Drei-Band Amateurfunk-Antenne in ca. 5m Höhe und exponierter Lage.


    Den Doppler-Shift habe ich in SDRSharp manuell korrigiert. Hier mal zwei der empfangenen Bilder. Man sieht, wie die Regenfront von Westen zu uns rein zieht. :icon_sadnew_1:

  • Den Filter hatte ich auf 34kHz eingestellt, sollte laut Spektrum eigentlich ausreichend gewesen sein. Stimmt, Dopplershift war eigentlich vernachlässigbar, habe ich halt nachgestellt, aber dürfte wirklich keinen Einfluß gehabt haben.


    Was mir noch aufgefallen ist, das es teilweise (bei den beiden Aufnahmen hier allerdings nicht) zu Störungen durch den Flugfunk gekommen ist, bedingt durch die fehlende Selektierung am Eingang und die daraus resultierende schlechte Großsignalfestigkeit des SDRs.

  • Hallo Skywatcher,


    hast Du ein virtual audio cable VAC installiert?


    Ich habe es mit dem Funcube plus probiert. Bei wxtoimg kommt nur Audio an, wenn ich bei SDR sharp


    Audio in: Funcube plus
    Audio out: VAC line


    und dann bei Wxtoimg


    den Mixer auf audio in den VAC line anwähle.


    Direkt in WXTOIMG den Funcube plus line in geht leider nix, es scheint kein Audio anzukommen und der Bildschirm bleibt dunkel.


    Da ich nur die Testversion von VAC installiert habe und dort immer eine Trail Ansage kommt, verliert Wxtoimg offenbar die Synchronisation.


    Grüße
    Andreas

  • Hallo Andreas,


    ja, habe Virtual Audio Cable verwendet, funktioniert bei mir einwandfrei, allerdings mit der Vollversion.


    Früher war das ja kein Problem mit dem Windows Mixer, aber Musikindustrie sei dank hat man ja diese Funktion entfernt. :icon_mad_GREEN_1:


    Bei meinem RTL-SDR habe ich sowohl für Aufnahme, als auch für Wiedergabe Line 1 eingestellt.


    Wie es beim Funcube Dongel ist weiß ich nicht, ich glaube der ist ja eine eigene Soundkarte in Windows.


    Habe den Empfang gerade nochmal getestet, NOAA 15 und 17 waren zu empfangen, allerdings scheint 17 wohl gerade ein Problem zu haben, da kein vernünftiges Kamerabild zu sehen ist.


    Gruß


    SkyWatcher

  • NOAA17 hatte schon lange Probleme mit der Sendeantenne. Es gingen nur noch die Telemetriedaten. Soweit ich weiss sendet er aber seit kurzem überhaupt kein APT-Bild mehr. Nur noch 15, 18 und 19.


    Gesendet von meinem NexusHD2 mit Tapatalk 2

  • Früher war das ja kein Problem mit dem Windows Mixer, aber Musikindustrie sei dank hat man ja diese Funktion entfernt. :icon_mad_GREEN_1:

    Hmmm....Aktuellen Soundtreiber in WIN7 installieren > Systemsteuerung aufrufen > Hardware und Sound aufrufen
    Aufnahmegerät wählen > Rechtsklick in das Feld > Fenster geht auf > DEAKTIVIERTE Geräte anzeigen anklicken


    > Sollte der STEREOMIX wieder angezeigt werden > "aktivieren"


    So kann ich die NOAA's OHNE Das Virtualkabel aufnehmen und decodieren :icon_biggrin2_1:

  • Ja, über den Trick bin ich natürlich auch gestolpert bei meinen Recherchen, hat aber leider mit meinem Realteak-Audio nicht funktioniert. :icon_frown_1:


    Habe sogar eine alte Treiberversion installiert, bei der der Mixer aktiviert war, aberes kam trotzdem nichts durch. :icon_exclaim2_1: Das muss hardwaremäßig deaktiviert sein bei meinem Thinkpad. :icon_mad_GREEN_1:


    Wie auch immer, habe mich lange damit beschäftigt und viel ausprobiert, das einzige was wirklich immer und gut funktioniert ist das VAC. Wenn jemand den Mixer bei sich zum Laufen bekommt, hat er Glück gehabt! Ich habe auch darauf gehofft, aber leider vergebens...