RTL-SDR Sticks Unterschiede

  • hallo Paranoid und emilm , hab heute ebenfalls eine Lieferung aus China bekommen mit einem 2 RTL 2832 Stick bekommen in aber nicht mit Zadig oder Sharp zum laufen.


    Stick hat RTL2832 und E4000 verbaut und ist vom obengenannten "Ebayer" Bilder gleichen ebenfalls meinem "Neuen"
    Der Stick läuft in FM und TV mit dem orginal Prog.


    Wie habt Ihr den Stick mit HDSDR oder Sharp am laufen ? Installationsprozedur würde mich interessieren.
    Unter Windows XP Gerätemanager / Hardware ist der Stick unter Audio/ Video als Realtek2832 U Device eingetragen.


    Kann ich unter XP auch das rtl test prog laufen lassen ? Und wo finde ich das im Netz ?


    mfg dcb

  • einfach mit zadig den treiber tauschen.....
    gleiche prozedur wie schon bekannt.
    Testprogramm hab ich nur unter Linux gemacht....GNURADIO...gibt es aber auch irgendwo für windoofs.


    Gruss emilm

  • hallo emilm, leichter gesagt als getan. Ich hab im Zadig nur einen Treiber für RTL aber der läst kein " Create" zu. Was hast Du für eine VID und PID bzw wo kann ich diese finden?
    :icon_blushnew_1::icon_confusednew_1:
    mfg dcb

  • Hallo,


    ich habe gestern auch meinen 2ten China Stick bekommen, wird als Hama Nano angezeigt.
    Ich musste den auch im Zadig neu installieren, einfach auf Options und dann auf list all devices. Da müsste dann der "neue" erkannt werden und dann auf install. War zumindest bei mir, beim 2ten Stick genau so.


    Grüße

  • hallo Mert,


    hast du vorher die Orginal Soft installiert? TV / FM etc. ?


    Orginal läuft aber Zadig erkennt nur den Audio Teil wie mir scheint.Ich finde aber unter zadig "All" nur einen RTL , welche VID PID wird bei Dir angezeigt ?


    Komm da leider nicht weiter ....schade.


    einen schönen Abend noch.


    mfg dcb

  • Hallo nochmal,


    hab mal kurz recherchiert.
    Also das Windows Test-Programm findet man auf der OSMCOM Seite .....(wer englisch lesen kann ist im Vorteil)


    http://sdr.osmocom.org/trac/at…tl-sdr/RelWithDebInfo.zip


    Die Device ID des besagten Sticks mit MCX Buchse ist PID 0BDA 2832


    Als Treiber "WinUSB" auswählen und für dieses Gerät installieren.
    Für SDR Sharp war es dann alles.


    Für HDSDR:
    Die EXTIO dann ins HDSDR Verzeichnis installieren (aus dem Installer heraus).
    Eventuell die librtl2832++.dll austauschen gegen die neuere Version (92672 byte) - wegen I2C Fehlermneldung.
    HDSDR dann sarten und im EXTIO Panel Device Hint "RTL tuner=e4K" eingeben.


    Dann müsste es eigentlich lalufen.


    Schönen Sonntach noch
    Emilm

  • Hallo,
    nun kam heute noch einer mit E4000 an.


    http://www.ebay.de/itm/White-U…Cards&hash=item27c62826c5


    RTL -TEST (diesmal unter WINDOWS) zeigt folgendes:


    0: Generic RTL2832U (e.g. hama nano)


    Using device 0: Generic RTL2832U (e.g. hama nano)
    Found Elonics E4000 tuner
    Supported gain values (18): -1.0 1.5 4.0 6.5 9.0 11.5 14.0 16.5 19.0 21.5 24.0 2
    9.0 34.0 42.0 43.0 45.0 47.0 49.0
    Benchmarking E4000 PLL...
    [E4K] PLL not locked for 51000000 Hz!
    [E4K] PLL not locked for 2174000000 Hz!
    [E4K] PLL not locked for 1087000000 Hz!
    [E4K] PLL not locked for 1228000000 Hz!
    E4K range: 52 to 2173 MHz
    E4K L-band gap: 1087 to 1228 MHz


    Nun....was ist anders bei diesem? .... Das Band GAP liegt sehr niedrig....also nicht zu gebrauchenfür ADS-B.


    Gruss Emilm

  • Abend,


    also wenn ich nach der von Dir verlinkten Auktion gehe, habe ich den aller gleichen Stick aus China, sieht auch so aus.
    Wird bei mir als Ezcap erkannt.
    Dann hab ich mir einen zweiten bestellt und dieser wird als hama nano erkannt.
    Gefühlsmässig, ohne Messung gemacht zu haben, läuft der Ezcap deutlich besser als der hama nano deklarierte.


    Grüße

  • hallo emilm,


    hab meine China Stick nun auch am laufen , wird als "hama nano" erkannt.
    Die Empfindlichkeit läst aber sehr zu wünschen übrig. Die E4000 haben anscheinend eine sehr grosse Streuung.
    Beim Windows RTL-Test wird nicht alles angezeigt da das "Fenster" nach einem kurzen benchmark sofort verschwindet. mach ich da beim Aufruf mit rtl_test -t etwas verkehrt ? Gibt es da noch andere Parameter die beim Starten angegeben werden können?


    mfg dcb

  • hat keiner einen Hinweis wie das mit XP funktioniert ?


    mfg dcb
    *lesen2*


    Wie WAS funktioniert? Mönsch Leute. gebt doch mal mehr Info.


    Du startest command.exe über das Menü "Start/Ausführen". Dann tippst Du dort, wo der Kram liegt, "rtl_test -t" ein. Dann bleibt sogar das Ergebnis stehen.